Q1:一段时间内日平均振幅大于3%的选股公式

ZG:=HHV(H,1);

ZD:=LLV(L,1);

振幅:=(ZG-ZD)/ZD*100;

XG:BARSLASTCOUNT(振幅>3)>3;

大于3天。

Q2:请大神帮我做一个股票单日振幅在2个点以内的选股公式 ,谢谢了。

a1:=high/low;
a2:a1<1.02 and a1>0.98;

Q3:连续三天振幅在5%的选股公式,谢谢!

大智慧

Q4:求 N个交易日 振幅不超过M% 的选股公式

寻找N日内振幅大B小于D(大智慧软件)
A:=(HHV(HIGH,n)-llv(l,n))/(HHV(HIGH,n)+llv(l,n))/2*100;
aa:a>b and a<d and barscount(c)>n-1;

Q5:如何用选出有一定历史振幅的股票?

上一排 报价-区间震荡幅度
然后右键选择区间

Q6:我有一疑问,求教于高手,如何将股市排行榜编成选股程序,如,涨幅、量比、振幅等

不会编,但如果你要看,就可以用网上的炒股软件都有选股这个功能,你可以选出结果再输出到excl。